Fox Education Services GmbH - Minor performance issues – Incident details

System Under Maintenance

Das FoxEducation Produktteam informiert hier über geplante Wartungen, Vorfälle und die generelle Verfügbarkeit aller Produkte der Plattform.

Minor performance issues

Resolved
Operational
Started 26 days agoLasted 2 days

Affected

SchoolFox-Apps

Degraded performance from 7:11 AM to 1:00 PM

Messages

Degraded performance from 7:11 AM to 1:00 PM

Chats

Degraded performance from 7:11 AM to 1:00 PM

FoxDrive

Degraded performance from 7:11 AM to 1:00 PM

Consultation hours

Degraded performance from 7:11 AM to 1:00 PM

Administration

Degraded performance from 7:11 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our DDOS-protection provider has minor performance issues, which affect responsiveness of the apps. Support team is working on resolving the problem.