Fox Education Services GmbH - Disruptions to push notifications – Incident details

All systems operational

Das FoxEducation Produktteam informiert hier über geplante Wartungen, Vorfälle und die generelle Verfügbarkeit aller Produkte der Plattform.

Disruptions to push notifications

Resolved
Partial outage
Started 6 days agoLasted 3 days

Affected

SchoolFox-Apps

Partial outage from 7:06 AM to 7:14 AM, Operational from 7:14 AM to 10:41 AM

Messages

Partial outage from 7:06 AM to 7:14 AM, Operational from 7:14 AM to 10:41 AM

Chats

Partial outage from 7:06 AM to 7:14 AM, Operational from 7:14 AM to 10:41 AM

KidsFox-Apps

Partial outage from 7:06 AM to 8:32 PM, Operational from 8:32 PM to 10:41 AM

Messages

Partial outage from 7:06 AM to 8:32 PM, Operational from 8:32 PM to 10:41 AM

Chats

Partial outage from 7:06 AM to 8:32 PM, Operational from 8:32 PM to 10:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    There are currently difficulties processing push notifications. Please inform the users of your institution that the app currently needs to be checked manually on a regular basis for important news.