Fox Education Services GmbH - Login to SchoolFox via Untis (website, mobile app) not possible – Incident details

All systems operational

Das FoxEducation Produktteam informiert hier über geplante Wartungen, Vorfälle und die generelle Verfügbarkeit aller Produkte der Plattform.

Login to SchoolFox via Untis (website, mobile app) not possible

Resolved
Partial outage
Started 2 months agoLasted about 5 hours

Affected

SchoolFox-Apps

Partial outage from 7:40 AM to 12:55 PM

Administration

Partial outage from 7:40 AM to 12:55 PM

Updates
  • Resolved
    Resolved

    Untis SSO problems have been resolved.

  • Identified
    Update

    Untis is aware of the problem and is working on a solution.

  • Identified
    Identified

    There is a problem on the Untis side. Please contact their support and provide the following information: OpenID Connect Discovery no longer works. The endpoint <server>/api/sso/v2/<tenant_id>/.well-known/openid-configuration returns a 403 Forbidden error with the error message "no data per mandant available".