Fox Education Services GmbH - Massive slowdown of application – Details zu Vorfällen

System wird gewartet

Das FoxEducation Produktteam informiert hier über geplante Wartungen, Vorfälle und die generelle Verfügbarkeit aller Produkte der Plattform.

Massive slowdown of application

Gelöst
Großer Ausfall
Aufgetreten am vor 25 TagenDauerte etwa 2 Stunden

Betroffen

SchoolFox-Apps

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

Mitteilungen

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

Chats

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

FoxDrive

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

Sprechzeiten

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

Administration

Teilausfall aus 6:15 AM zu 7:03 AM, Großer Ausfall aus 7:03 AM zu 7:49 AM

Aktualisierung
  • Gelöst
    Gelöst

    Application accessibility and performance is back to normal. Issue has been resolved.

  • Überprüfung
    Überprüfung

    Our DDOS (Distributed-Denial-of-Service) attacks protecting service has a technical issue, correctly forwarding traffic. Support team is working on a solution.

  • Identifizierung
    Identifizierung
    We are continuing to work on a fix for this incident.