Eingeschränkter Zugriff auf die FoxEducation Apps
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 14:31 UTC
Investigating
Seit heute morgen kommt es aufgrund großflächiger Schulschließungen in Deutschland und Österreich und dem daraus resultierenden Distance Learning, wie bei vielen anderen Diensten, auch bei FoxEducation zu einer Überlastung des Systems.
Probleme bei der Anmeldung und beim Empfang bzw. Versand von Mitteilungen und Anhängen sind die Folge. Verzeihen Sie bitte die Verzögerungen und Service-Ausfälle. Wir arbeiten intensiv an deren Behebung.
Wir arbeiten laufend an Verbesserungen aller Systeme, so dass wir von einer baldigen Normalisierung ausgehen.
Vielen Dank für Ihr Verständnis in diesen angespannten Zeiten.
Liebe Grüße und bleiben Sie gesund!
Ihr FoxEducation-Team
Posted Jan 11, 2021 - 11:29 UTC
This incident affected: NutzerInnen (Anmeldung, Registrierung), Administration (Klassen/Gruppen anlegen, SchülerInnen/Kinder anlegen, Eltern/SchülerInnen anlegen, PädagogInnen einladen), Video-Unterricht (Video-Unterricht starten, An Video-Unterricht teilnehmen), FoxDrive (Herunterladen von Dateien, Erstellen von Ordnern, Hochladen von Dateien), Diskussionen (Erstellen von Diskussionsgruppen, Senden und Empfangen von Nachrichten, Teilen von Dateien, Video-Raum), and Mitteilungen (Anhänge ansehen und herunterladen, Mitteilungen lesen und bestätigen, Klassenübergreifende Mitteilungen senden, Mitteilungen innerhalb einer Klasse senden).