Probleme bei Video-Unterricht
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 07:24 UTC
Identified
Aktuell kommt es vor, dass einzelne NutzerInnen einen Video-Raum nicht betreten können oder aus einer laufenden Video-Konferenz entfernt werden. Das Problem betrifft NutzerInnen aus Deutschland.
Wir arbeiten mit Hochdruck an der Behebung und entschuldigen uns für die Unannehmlichkeiten.
Das FoxEducation-Team
Posted Jan 28, 2021 - 11:26 UTC
This incident affected: Video-Unterricht (An Video-Unterricht teilnehmen) and Diskussionen (Video-Raum).