Längere Ladezeiten
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 14:28 UTC
Identified
Alle Systeme sind verfügbar, allerdings kommt es aktuell zu längeren Ladezeiten.
Wir bitten Sie um etwas Geduld bei der Nutzung der SchoolFox und KidsFox Apps.
Ihr FoxEducation-Team
Posted Jan 14, 2021 - 08:43 UTC
This incident affected: NutzerInnen (Anmeldung, Registrierung), Administration (Klassen/Gruppen anlegen, SchülerInnen/Kinder anlegen, Eltern/SchülerInnen anlegen, PädagogInnen einladen), Video-Unterricht (Video-Unterricht starten, An Video-Unterricht teilnehmen), FoxDrive (Herunterladen von Dateien, Erstellen von Ordnern, Hochladen von Dateien), Diskussionen (Erstellen von Diskussionsgruppen, Senden und Empfangen von Nachrichten, Teilen von Dateien, Video-Raum), and Mitteilungen (Anhänge ansehen und herunterladen, Mitteilungen lesen und bestätigen, Klassenübergreifende Mitteilungen senden, Mitteilungen innerhalb einer Klasse senden).