Unterbrechungen bei Video-Unterricht
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 22:26 UTC
Identified
Aktuell kommt es bei NutzerInnen in Deutschland vereinzelt zu Problemen beim Video-Unterricht.
NutzerInnen fallen dabei aus der Video-Konferenz und müssen erneut einsteigen.
Wir arbeiten an der Behebung des Problems und danken für Ihr Verständnis!
Das FoxEducation-Team
Posted Feb 01, 2021 - 16:30 UTC
This incident affected: Video-Unterricht (An Video-Unterricht teilnehmen) and Diskussionen (Video-Raum).