Einschränkungen bei Video-Unterricht
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:51 CET
Monitoring
Aufgrund eine Netzwerkproblems kann es aktuell zu Qualitätseinschränkungen beim Video-Unterricht kommen.
Posted Feb 24, 2021 - 10:57 CET
This incident affected: Video-Unterricht (Video-Unterricht starten, An Video-Unterricht teilnehmen) and Diskussionen (Video-Raum).