Netzwerk-Ausfall in MUC-Datenzentrum
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 11:11 CET
Investigating
Durch einen Netzwerk-Ausfall in einem unserer Datenzentren kommt es aktuell zu Einschränkungen bei den Video-Konferenzen.
Unser Infrastrukturpartner arbeitet mit Hochdruck an der Behebung des Problems.
Posted Feb 23, 2021 - 09:18 CET
This incident affected: Video-Unterricht (Video-Unterricht starten, An Video-Unterricht teilnehmen) and Diskussionen (Video-Raum).